Air Conditioner not as cold anymore? - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine TL Community > Second Generation TL (1999-2003)
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendorsGarage
Search
Welcome to AcuraZine Community

Notices

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 04-19-2004, 10:17 AM   #1
uncming
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jul 2002
Location: Raleigh,NC
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 6,713, Level: 53
Points: 6,713, Level: 53 Points: 6,713, Level: 53 Points: 6,713, Level: 53
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Question Air Conditioner not as cold anymore?

Been noticing (its getting really warm here in Raleigh now) that my A/C isn't as "cold" any more. It gets cool, but I never feel like my car can get cold like when it was new...

I've tried turning the temperature knob all the way to the blue and turning the fan speed all the way up...

Any clues?

My wife wants me to get it fix because we're expecting a baby in 3 weeks...


Thanks in advance!
Ming


PS: Oops, forgot to say its a 2000 TL Satin Silver - 64,000 miles and loving every one of them
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
uncming is offline   Reply With Quote
Old 04-19-2004, 10:30 AM   #2
fsttyms1
Senior Moderator
2000 Acura TL
 
fsttyms1's Avatar
 
Trader Rating: (0)
Join Date: Aug 2002
Location: Appleton WI
Age: 39
Posts: 74,396
Thanks: 428
Thanked 1,556 Times in 1,165 Posts
fsttyms1
Points: 96,922, Level: 100
Points: 96,922, Level: 100 Points: 96,922, Level: 100 Points: 96,922, Level: 100
Activity: 46.1%
Activity: 46.1% Activity: 46.1% Activity: 46.1%
bring it in to have the system checked. oh and you also may want to try replacing your cabin filters
fsttyms1 is offline   Reply With Quote
Old 04-19-2004, 11:36 AM   #3
TLinKC
Daddy
Garage is empty, add now
 
Trader Rating: (0)
Join Date: May 2000
Location: Stanley, KS
Posts: 780
Thanks: 0
Thanked 0 Times in 0 Posts
www.facebook.com/distinctportraits
Points: 9,741, Level: 66
Points: 9,741, Level: 66 Points: 9,741, Level: 66 Points: 9,741, Level: 66
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I'd guess your air conditioner (cabin) filter has never been replaced. I'd try that first.
TLinKC is offline   Reply With Quote
Old 04-19-2004, 11:38 AM   #4
uncming
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jul 2002
Location: Raleigh,NC
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 6,713, Level: 53
Points: 6,713, Level: 53 Points: 6,713, Level: 53 Points: 6,713, Level: 53
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Hmm...I just had a 60K service done at the dealership....that should have been replaced then right?
uncming is offline   Reply With Quote
Old 04-19-2004, 11:59 AM   #5
fsttyms1
Senior Moderator
2000 Acura TL
 
fsttyms1's Avatar
 
Trader Rating: (0)
Join Date: Aug 2002
Location: Appleton WI
Age: 39
Posts: 74,396
Thanks: 428
Thanked 1,556 Times in 1,165 Posts
fsttyms1
Points: 96,922, Level: 100
Points: 96,922, Level: 100 Points: 96,922, Level: 100 Points: 96,922, Level: 100
Activity: 46.1%
Activity: 46.1% Activity: 46.1% Activity: 46.1%
Quote:
Originally Posted by uncming
Hmm...I just had a 60K service done at the dealership....that should have been replaced then right?
depends on if the dealer is good and actually did it. and if its on the 60k service. i would have the system tested
fsttyms1 is offline   Reply With Quote
Old 06-02-2004, 10:37 AM   #6
uncming
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jul 2002
Location: Raleigh,NC
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 6,713, Level: 53
Points: 6,713, Level: 53 Points: 6,713, Level: 53 Points: 6,713, Level: 53
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Still working on it

Update to this thread:

They replaced condenser - didn't fix it

They are going to replace the evaporator today and see if that fixes it - and if not they think the entire A/C system needs replacing(2-3K?)

My car has never been in a wreck...so not sure what went wrong...

The dealer said they've never seen this problem before on a 2000TL ...

Just my luck and $800 dollar bill!!!

Any suggestions?
uncming is offline   Reply With Quote
Old 06-02-2004, 11:00 AM   #7
goldendragon576
TL-S driver
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Apr 2003
Location: Springfield, NJ
Age: 35
Posts: 2,864
Thanks: 0
Thanked 0 Times in 0 Posts
can you still get the extended warranty?
goldendragon576 is offline   Reply With Quote
Old 06-02-2004, 11:39 AM   #8
uncming
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jul 2002
Location: Raleigh,NC
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 6,713, Level: 53
Points: 6,713, Level: 53 Points: 6,713, Level: 53 Points: 6,713, Level: 53
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Car is out of warranty(But loving every 64K mile of it)

I mispoke earlier - its the expansion valve that they are replacing...
uncming is offline   Reply With Quote
Old 06-02-2004, 3:56 PM   #9
VTEC11
Registered Member
Garage is empty, add now
 
VTEC11's Avatar
 
Trader Rating: (0)
Join Date: Jun 2003
Location: NJ
Posts: 2,128
Thanks: 0
Thanked 1 Time in 1 Post
Points: 10,956, Level: 69
Points: 10,956, Level: 69 Points: 10,956, Level: 69 Points: 10,956, Level: 69
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Quote:
Originally Posted by uncming
Update to this thread:

They replaced condenser - didn't fix it

They are going to replace the evaporator today and see if that fixes it - and if not they think the entire A/C system needs replacing(2-3K?)

My car has never been in a wreck...so not sure what went wrong...

The dealer said they've never seen this problem before on a 2000TL ...

Just my luck and $800 dollar bill!!!

Any suggestions?
You saying you already paid them $800 and it didn't fix the problem?
VTEC11 is offline   Reply With Quote
Old 06-02-2004, 3:59 PM   #10
uncming
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jul 2002
Location: Raleigh,NC
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 6,713, Level: 53
Points: 6,713, Level: 53 Points: 6,713, Level: 53 Points: 6,713, Level: 53
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Didn't pay them yet...but it came out to be $800 dollars.

I asked them to take out the condensor since that didn't fix it but they said they couldn't do that because it would introduce air/debries into the system they just flushed...

The just called and the expansion valve was the problem...
uncming is offline   Reply With Quote
Old 06-02-2004, 3:59 PM   #11
vinovelo
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Sep 2003
Location: San jOse
Posts: 157
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 8,153, Level: 61
Points: 8,153, Level: 61 Points: 8,153, Level: 61 Points: 8,153, Level: 61
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Sounds like they are just throwing parts at the problem, and at your
expense. If it's out of warranty I'd take to to an independent that
specializes in A/C and one that you can get a recommendation for.

What is the temperatire of the air exiting the vents (after several minutes)?
Any other sounds, etc? What is the pressure readings on both the low and
high pressure sides. These questions should have been answered by them.

FWIW I have found the A/C on my 2001 to be fairly inferior to most. Even
wit it cranked all the way up if gets only cool, not cold. I have a 94 Camry
that will frost your socks. The heat is not very good either. The system
performs marginally at best. I'd hate to live in a very cold climate with it.
Out here in San Jose it's not all that big of a deal.

/Steve
vinovelo is offline   Reply With Quote
Old 06-02-2004, 8:48 PM   #12
uncming
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jul 2002
Location: Raleigh,NC
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 6,713, Level: 53
Points: 6,713, Level: 53 Points: 6,713, Level: 53 Points: 6,713, Level: 53
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Hey Steve -

I had them run a diagnostic. The air was blowing 40 celcius and the pressures were find according to specs. initially they told me that I was using the climate control wrong and I took it back to try for another week but it was getting to be unbearable.

Does anyone have any recommendations for a good mechanic in the Raleigh/Cary Area?

I had them do the work since I didn't know of any...but for future reference it would be great to save a little bit of money in the future
uncming is offline   Reply With Quote
Old 06-02-2004, 10:24 PM   #13
etxxz
@ slide or die @
Garage is empty, add now
 
etxxz's Avatar
 
Trader Rating: (0)
Join Date: Feb 2004
Location: s.FL
Age: 27
Posts: 2,260
Thanks: 0
Thanked 1 Time in 1 Post
Points: 10,609, Level: 68
Points: 10,609, Level: 68 Points: 10,609, Level: 68 Points: 10,609, Level: 68
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
the expansion valve?!?!...wierd...it probably got clogged on the gas pulverizing going into the evap coil. This is wierd as hell, all this "valve" is where the discharge from the compressor+comp coil ends and separates into several smaller capillar-like pipes that deliver to the evap's coil.

How much are they charging for the replacement?

If the valve doesnt do the trick, you have a leak somewhere and will probably need to replace either the coil (evaporator's or condenser's) or pump a few pounds of the gas into the system, that will last for a couple months for $15/lb and when it runs out pump a few more, making it a lot cheaper, but eventually the leak will grow untill you have to replace the coil.

Good luck.
etxxz is offline   Reply With Quote
Old 06-02-2004, 10:59 PM   #14
uncming
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jul 2002
Location: Raleigh,NC
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 6,713, Level: 53
Points: 6,713, Level: 53 Points: 6,713, Level: 53 Points: 6,713, Level: 53
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
They claim it fixed it. I'll post more when I pick up the car tomarrow

Thanks everyone!
uncming is offline   Reply With Quote
Old 06-03-2004, 8:23 AM   #15
uncming
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jul 2002
Location: Raleigh,NC
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 6,713, Level: 53
Points: 6,713, Level: 53 Points: 6,713, Level: 53 Points: 6,713, Level: 53
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
So far so cold

Picked up the car this morning and the A/C is noticably much colder, so much so that I turned it off after a few minutes because it was so cold!!

The total was 800 dollars but I pretty much got an new A/C system minus compressor (Replaced condenser, dryer/reciever, and expansion valve, plus recharge)

The work order said that the dryer/reciever broke apart, sending debris down the line which clogged and damaged the expansion valve. Thus, while the A/C was still getting a little cold, it never got as cold as it should be.

I'm happy for the moment (until credit card bill arrives)
uncming is offline   Reply With Quote
Old 06-03-2004, 12:49 PM   #16
figueroa1357
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Mar 2004
Location: Houston,Texas
Posts: 237
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 6,336, Level: 51
Points: 6,336, Level: 51 Points: 6,336, Level: 51 Points: 6,336, Level: 51
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
figueroa1357 is offline   Reply With Quote
Old 06-03-2004, 12:49 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
2000, 2003, aca, acura, air, coldacura, con, conditioner, cool, expansion, filter, mdx, rdx, tl, valve

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup