Anyone have hesitation while accelerating from stop light - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine TL Community > Second Generation TL (1999-2003)
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendorsGarage
Search
Welcome to AcuraZine Community

Notices

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 06-23-2005, 2:16 AM   #1
UWgrad
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Nov 2000
Posts: 336
Thanks: 0
Thanked 0 Times in 0 Posts
Anyone have hesitation while accelerating from stop light

I have a 1999 TL with roughly 123k miles. My engine has a slight hesitation when I accelerate from a complete stop. It takes a second or two before the car moves after I apply the gas. It kinda dangerous when I'm trying to get into traffic when my car hesitates like this. Do any of you guys have this same problem? Any ideas on whats causing this?
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
__________________
99 Black TL
177k Miles
3rd Transmission
UWgrad is offline   Reply With Quote
Old 06-23-2005, 2:21 AM   #2
TeknoKing
CKOPOCTb
2011 Infiniti M37
 
TeknoKing's Avatar
 
Trader Rating: (0)
Join Date: Jun 2003
Location: Bklyn, NY
Age: 33
Posts: 9,850
Thanks: 91
Thanked 218 Times in 130 Posts
Points: 15,637, Level: 80
Points: 15,637, Level: 80 Points: 15,637, Level: 80 Points: 15,637, Level: 80
Activity: 5.9%
Activity: 5.9% Activity: 5.9% Activity: 5.9%
one thread is not enough?
TeknoKing is offline   Reply With Quote
Old 06-23-2005, 2:28 AM   #3
pimpravi
I pimp an Audi A4.
Garage is empty, add now
 
pimpravi's Avatar
 
Trader Rating: (0)
Join Date: Aug 2004
Location: the bay
Age: 27
Posts: 2,316
Thanks: 0
Thanked 0 Times in 0 Posts
happened to me....... got my tanny replaced......... its doing it again... i hope i dont have to get my tranny replaced.......
pimpravi is offline   Reply With Quote
Old 06-23-2005, 6:59 AM   #4
ojen924
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: May 2005
Age: 27
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
did u check your filters (air and fuel), check your spark plugs maybe its time for a change and also did u do your 120k major service?
ojen924 is offline   Reply With Quote
Old 06-23-2005, 8:29 AM   #5
sbuswell
I need 2 more gears
1999 Acura TL
 
sbuswell's Avatar
 
Trader Rating: (0)
Join Date: Jun 2004
Location: Springvale, Maine
Age: 35
Posts: 3,328
Thanks: 0
Thanked 3 Times in 3 Posts
Points: 13,149, Level: 74
Points: 13,149, Level: 74 Points: 13,149, Level: 74 Points: 13,149, Level: 74
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
spark plugs, air filter, clean your Throttlebody, get an oil change(mobil1, purolator filter), after oil change get a bottle of Gumout complete fuel system cleaner and when you are near empty pour that stuff in and fill up with 93. I doubt its your tranny. Most likely your IM and EGR ports are clogged and TB is probably sticking a little bit. TB cleaner will help a lot, but to fix problem you would need to take off IM and TB and clean them completely. What you are experiencing is common for high mileage cars, just needs some general mantenance to fix.
sbuswell is offline   Reply With Quote
Old 06-23-2005, 11:06 AM   #6
MegaKillTron
The wood god
Garage is empty, add now
 
MegaKillTron's Avatar
 
Trader Rating: (0)
Join Date: Jun 2005
Location: Pearland, TX
Age: 28
Posts: 2,599
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 9,400, Level: 65
Points: 9,400, Level: 65 Points: 9,400, Level: 65 Points: 9,400, Level: 65
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
samething with mine and sometimes when im driving between 40-60 i floor it and nothing happens till 2seconds later i only have 62000 on 2000 TL-p
MegaKillTron is offline   Reply With Quote
Old 06-23-2005, 11:23 AM   #7
TL_S_Driver
Registered Member
Garage is empty, add now
 
TL_S_Driver's Avatar
 
Trader Rating: (0)
Join Date: May 2005
Location: NYC
Age: 35
Posts: 321
Thanks: 0
Thanked 0 Times in 0 Posts
i thnk ure hesitation is a result of the tranny downshifting to accomodate the request for extra power. u do have an automatic tranny correct?
TL_S_Driver is offline   Reply With Quote
Old 06-23-2005, 11:28 AM   #8
NSXNEXT
Senior Moderator
2013 Hyundai Genesis RSpec sedan
 
NSXNEXT's Avatar
 
Trader Rating: (1)
Join Date: May 2000
Location: where the weather suits my clothes
Posts: 26,257
Thanks: 284
Thanked 324 Times in 208 Posts
Points: 52,993, Level: 100
Points: 52,993, Level: 100 Points: 52,993, Level: 100 Points: 52,993, Level: 100
Activity: 8.2%
Activity: 8.2% Activity: 8.2% Activity: 8.2%
Too much play in the throttle cable?

Do the rpms go up before you start moving?

Torque converter going?

Could be a lot of things.

Check the tension on the throttle cable first. Cheap fix.
NSXNEXT is online now   Reply With Quote
Old 06-23-2005, 11:44 AM   #9
fsttyms1
Senior Moderator
2000 Acura TL
 
fsttyms1's Avatar
 
Trader Rating: (0)
Join Date: Aug 2002
Location: Appleton WI
Age: 39
Posts: 74,396
Thanks: 428
Thanked 1,556 Times in 1,165 Posts
fsttyms1
Points: 96,922, Level: 100
Points: 96,922, Level: 100 Points: 96,922, Level: 100 Points: 96,922, Level: 100
Activity: 46.1%
Activity: 46.1% Activity: 46.1% Activity: 46.1%
Quote:
Originally Posted by NSXNEXT
Too much play in the throttle cable?

Do the rpms go up before you start moving?

Torque converter going?

Could be a lot of things.

Check the tension on the throttle cable first. Cheap fix.
agree. check the little things first. when was the last time the plugs were changed?
fsttyms1 is offline   Reply With Quote
Old 06-23-2005, 6:27 PM   #10
PhxAcura
Registered Member
Garage is empty, add now
 
PhxAcura's Avatar
 
Trader Rating: (0)
Join Date: Oct 2004
Location: Phoenix, AZ
Age: 38
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
plugs could be the prob...
PhxAcura is offline   Reply With Quote
Old 06-23-2005, 6:27 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
99, a4, accelerating, acura, audi, car, change, complete, gas, hesitates, hesitation, oil, pressed, stop, tl

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup