Clicking noise when starting..NEW BATTERY - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine TL Community > Second Generation TL (1999-2003) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendorsGarage
Search
Welcome to AcuraZine Community

Notices

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 06-10-2008, 3:34 PM   #1
Forevafire
Registered Member
2000 Acura TL
 
Forevafire's Avatar
 
Trader Rating: (0)
Join Date: May 2008
Location: Manassas, VA
Age: 24
Posts: 188
Thanks: 0
Thanked 1 Time in 1 Post
Points: 4,221, Level: 41
Points: 4,221, Level: 41 Points: 4,221, Level: 41 Points: 4,221, Level: 41
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Clicking noise when starting..NEW BATTERY

I have had my 2000 TL for about two months. I have not had very good luck with this car considering the fourth day I had it the transmission went out. Yesterday I went out to go to a couple places, car started up GREAT every time. I came home for about five minutes then realized I forgot something and quickly drove to pick it up. After returning home I leave about 20 minutes later and all I get is a click noise, sounds like the battery is dead. I go into my garage and get the jumper pack and hook it up, still clicking noise. So today I go a purchase a new battery (Duracell Gold). After I put it in I STILL get the clicking noise. I was very angry and tried to start it again with more force. I guess when I was mad I pushed the key harder into the ignition BAM it starts. I let the car run for about five minutes then take the key out to see if I get the clicking noise again. And to my surprise I do. So what I have found out is that when I push the key harder into the ignition it will start (8 times out of 10). When I try to start the car without pushing the key hard into the ignition I will get the clicking noise. I am going to call a mechanic later tonight but I wanted to get you opinions to see if I could fix it myself. Any idea what this could be? Thanks
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
Forevafire is offline   Reply With Quote
Old 06-10-2008, 6:42 PM   #2
fsttyms1
Senior Moderator
2000 Acura TL
 
fsttyms1's Avatar
 
Trader Rating: (0)
Join Date: Aug 2002
Location: Appleton WI
Age: 39
Posts: 74,396
Thanks: 428
Thanked 1,557 Times in 1,165 Posts
fsttyms1
Points: 96,922, Level: 100
Points: 96,922, Level: 100 Points: 96,922, Level: 100 Points: 96,922, Level: 100
Activity: 46.1%
Activity: 46.1% Activity: 46.1% Activity: 46.1%
i dont know how pushing the key in harder would do any thing, but if it is that i would say possibly the ignition? If not that i would say the clicking is due to the starter being bad?
fsttyms1 is offline   Reply With Quote
Old 06-10-2008, 9:06 PM   #3
Forevafire
Registered Member
2000 Acura TL
 
Forevafire's Avatar
 
Trader Rating: (0)
Join Date: May 2008
Location: Manassas, VA
Age: 24
Posts: 188
Thanks: 0
Thanked 1 Time in 1 Post
Threadstarter
Points: 4,221, Level: 41
Points: 4,221, Level: 41 Points: 4,221, Level: 41 Points: 4,221, Level: 41
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
What do you think about it being an ignition switch? Considering when I push harder it makes contact.
Forevafire is offline   Reply With Quote
Old 06-10-2008, 11:50 PM   #4
01tl4tl
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 30,547
Thanks: 312
Thanked 677 Times in 635 Posts
Points: 39,387, Level: 100
Points: 39,387, Level: 100 Points: 39,387, Level: 100 Points: 39,387, Level: 100
Activity: 2.3%
Activity: 2.3% Activity: 2.3% Activity: 2.3%
the 99s had a recall on the ignition switch- maybe yours falls under the covered VIN range
If not- they sell they electrical part that is the back of the switch- so you dont change keys.
That sounds like your problem. Also note that brand new batteries ona shelf do not have a full charge and you need to drive around 30 minutes to get it topped off

Did Acura dealer hook you up on a warranty transmission? an 00 would be just on the time limits.
Whats the cars mileage? not salvage title?
01tl4tl is offline   Reply With Quote
Old 06-11-2008, 3:43 PM   #5
Forevafire
Registered Member
2000 Acura TL
 
Forevafire's Avatar
 
Trader Rating: (0)
Join Date: May 2008
Location: Manassas, VA
Age: 24
Posts: 188
Thanks: 0
Thanked 1 Time in 1 Post
Threadstarter
Points: 4,221, Level: 41
Points: 4,221, Level: 41 Points: 4,221, Level: 41 Points: 4,221, Level: 41
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Nope because I had too many miles and they said that the year was out of date too, so I payed almost 4500 for a new trans. I called the Acura dealership and a local mechanic, both said it was the ignition switch. So yesterday I went out to the dealership and purchased the elctronical part of the ignition switch for 85 bucks. I am going to go out right now and attempt to put it in, I'll let you guys know if that fixes my problem. Man I sure hope it does.
Forevafire is offline   Reply With Quote
Old 06-11-2008, 9:01 PM   #6
Forevafire
Registered Member
2000 Acura TL
 
Forevafire's Avatar
 
Trader Rating: (0)
Join Date: May 2008
Location: Manassas, VA
Age: 24
Posts: 188
Thanks: 0
Thanked 1 Time in 1 Post
Threadstarter
Points: 4,221, Level: 41
Points: 4,221, Level: 41 Points: 4,221, Level: 41 Points: 4,221, Level: 41
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
All right guys well I put the new ignition switch in. Was working fine right after I put it in. I turned the car off and on 5 times in about 3 minutes everything was perfect. Went out to leave and what do ya know, it started up again. Any clues? I am going to try to get it into a shop asap.
Forevafire is offline   Reply With Quote
Old 06-12-2008, 10:05 PM   #7
Forevafire
Registered Member
2000 Acura TL
 
Forevafire's Avatar
 
Trader Rating: (0)
Join Date: May 2008
Location: Manassas, VA
Age: 24
Posts: 188
Thanks: 0
Thanked 1 Time in 1 Post
Threadstarter
Points: 4,221, Level: 41
Points: 4,221, Level: 41 Points: 4,221, Level: 41 Points: 4,221, Level: 41
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Well I am replacing the starter tomorrow. Picked one up from autozone for 130. Called two Acura dealerships, one priced the starter at 290 the other at 400? Crazy. One of the guys at the Acura dealership thought it could be the main timer relay? What do you think?
Help me out guys!!!!!! I don't want to have to spend anymore for no reason!
Forevafire is offline   Reply With Quote
Old 06-12-2008, 10:33 PM   #8
01tl4tl
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 30,547
Thanks: 312
Thanked 677 Times in 635 Posts
Points: 39,387, Level: 100
Points: 39,387, Level: 100 Points: 39,387, Level: 100 Points: 39,387, Level: 100
Activity: 2.3%
Activity: 2.3% Activity: 2.3% Activity: 2.3%
after you have the new starter- DO NOT do repeated starts to test it- you cant imagine the stress that puts on it!! and on the new battery!
iirc, the starter is the single biggest amperage draw of power on the battery, and the charging system takes ~more than a minute~ to rejuice the battery to full--- so starting it 5 times in a row is going to be brutal- IMO

Since you are way past trans limits, I am guessing 150k-200k ++++ miles? and it may have been neglected car, or owner just did not know whats important to do on a TL ??

Change/Flush the brake fluid system immediatly- its easy and cheap insurance + better brake pedal ~feel~ and operation, no it doesnt save you gas
-see DIY section- the only trick part is the order is different than a normal car
for a TL its LF RF RR LR
01tl4tl is offline   Reply With Quote
Old 06-12-2008, 11:50 PM   #9
bibledriver
Something is missing...my
Garage is empty, add now
 
bibledriver's Avatar
 
Trader Rating: (0)
Join Date: Jun 2007
Location: New Mexico
Age: 36
Posts: 1,123
Thanks: 17
Thanked 3 Times in 3 Posts
Points: 5,081, Level: 45
Points: 5,081, Level: 45 Points: 5,081, Level: 45 Points: 5,081, Level: 45
Activity: 0.2%
Activity: 0.2% Activity: 0.2% Activity: 0.2%
So, just to be straight, it started up again and didn't start, right?
Just to check the basics, the battery terminals ARE clean and in good condition, correct?
bibledriver is offline   Reply With Quote
Old 06-12-2008, 11:50 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
2000, acura, car, clicking, ignition, keys, mdx, noises, rdx, sound, start, starter, starting, tl, tlclicking, tsx

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 1:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup