One turn signal blinks too fast.....HELP - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine TL Community > Third Generation TL (2004-2008) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendorsGarage
Search
Welcome to AcuraZine Community

Notices

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 08-15-2008, 9:41 AM   #1
ReplayMan
2007 A-Spec Type S
2007 Acura TL
 
ReplayMan's Avatar
 
Trader Rating: (5)
Join Date: May 2008
Location: Long Island, NY
Age: 41
Posts: 329
Thanks: 0
Thanked 2 Times in 2 Posts
Points: 7,037, Level: 55
Points: 7,037, Level: 55 Points: 7,037, Level: 55 Points: 7,037, Level: 55
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
One turn signal blinks too fast.....HELP

I searched and couldn't find any help with this issue.
I baked/cleared headlights the other day and now noticed one turn signal blinks faster than the other side. I noticed only 1 of the 2 filaments is lighting on the bulb...doing double-duty...signal and parking light.

I tried a new bulb...and same problem. Everything worked fine before headlight clearing. I don't want to take my bumper and headlights off again...everything else is working, I cant imagine anything not plugged in or plugged in incorrectly.

What can this be????
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
__________________
2007 ASM 5AT A-SPEC TLType S
A-Spec Pkg / Cleared Head/Tail Lights / ATLP Roof Wing / ATLP J-Pipe / ATLP 3rd Cat / XLR8 Exhaust / DIY CAI w/K&N / Progress RSB / Race Pedals / Dice iPod Kit / Infinity Kappas / Pioneer Premier Sub / Cocoa Mats / Embriodered Headrests / CF Steering Wheel
ReplayMan is offline   Reply With Quote
Old 08-15-2008, 9:52 AM   #2
ltkaufman
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jul 2006
Age: 45
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 6,021, Level: 50
Points: 6,021, Level: 50 Points: 6,021, Level: 50 Points: 6,021, Level: 50
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
when this happens it is usually a blinker flasher. They are usually located in one of the fuse panels, turn on the blinker and check the fuse panels for a flasher, that is clicking on/off, easiest way to locate it. It could look like a relay.
ltkaufman is offline   Reply With Quote
Old 08-15-2008, 10:43 AM   #3
erick3
Registered Member
Garage is empty, add now
 
erick3's Avatar
 
Trader Rating: (0)
Join Date: Feb 2006
Location: Seattle, Washington
Age: 25
Posts: 4,371
Thanks: 1
Thanked 5 Times in 4 Posts
Points: 16,033, Level: 81
Points: 16,033, Level: 81 Points: 16,033, Level: 81 Points: 16,033, Level: 81
Activity: 0.5%
Activity: 0.5% Activity: 0.5% Activity: 0.5%
^ what he said. i was going to point out an equalizer - but then i noticed you hadn't done leds.
erick3 is offline   Reply With Quote
Old 08-15-2008, 11:26 AM   #4
bhelsdon
Registered Member
Garage is empty, add now
 
bhelsdon's Avatar
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Delaware/Philly
Age: 37
Posts: 538
Thanks: 0
Thanked 3 Times in 3 Posts
Points: 6,054, Level: 50
Points: 6,054, Level: 50 Points: 6,054, Level: 50 Points: 6,054, Level: 50
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
It wouldn't be a flasher because a flasher would affect both siganls the same. Also the Tl doesn't use a traditional flasher. The falsher and hazzard swith are incorportated together. My guess would be that you messed up the ground into the turn/parking light socket.

What happens if you turn on the parking lights on the affected side and turn on the signal at the same time?
bhelsdon is offline   Reply With Quote
Old 08-15-2008, 2:22 PM   #5
Fulani has a TL
Registered Member
Garage is empty, add now
 
Fulani has a TL's Avatar
 
Trader Rating: (1)
Join Date: Aug 2006
Posts: 3,063
Thanks: 1
Thanked 39 Times in 36 Posts
Points: 9,716, Level: 66
Points: 9,716, Level: 66 Points: 9,716, Level: 66 Points: 9,716, Level: 66
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I had a similar problem before I switched over to LEDs (which was expected to blink faster). I would suggest turning the bulb around. 7443 has two contact points. Or the contact point is not making contact with the connector, if flipping the bulb doesnt work, you could try to readjust the contactors on the bulb.
Fulani has a TL is offline   Reply With Quote
Old 08-16-2008, 5:46 AM   #6
ReplayMan
2007 A-Spec Type S
2007 Acura TL
 
ReplayMan's Avatar
 
Trader Rating: (5)
Join Date: May 2008
Location: Long Island, NY
Age: 41
Posts: 329
Thanks: 0
Thanked 2 Times in 2 Posts
Threadstarter
Points: 7,037, Level: 55
Points: 7,037, Level: 55 Points: 7,037, Level: 55 Points: 7,037, Level: 55
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
Thanks, I will play around with the bulb & connector today.
__________________
2007 ASM 5AT A-SPEC TLType S
A-Spec Pkg / Cleared Head/Tail Lights / ATLP Roof Wing / ATLP J-Pipe / ATLP 3rd Cat / XLR8 Exhaust / DIY CAI w/K&N / Progress RSB / Race Pedals / Dice iPod Kit / Infinity Kappas / Pioneer Premier Sub / Cocoa Mats / Embriodered Headrests / CF Steering Wheel
ReplayMan is offline   Reply With Quote
Old 08-17-2008, 7:37 PM   #7
ReplayMan
2007 A-Spec Type S
2007 Acura TL
 
ReplayMan's Avatar
 
Trader Rating: (5)
Join Date: May 2008
Location: Long Island, NY
Age: 41
Posts: 329
Thanks: 0
Thanked 2 Times in 2 Posts
Threadstarter
Points: 7,037, Level: 55
Points: 7,037, Level: 55 Points: 7,037, Level: 55 Points: 7,037, Level: 55
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
Thanks.....Fixed.

Fixed.....So, you got me to look at the connections again. I disconnected the harness from the housing (for the bulb). I wanted to clean the connection....when I noticed 1 of the 3 prongs in the housing that the harness plugs into....the middle-metal prong was bent down and not making a connection. I straightened it out...plugged everything in....back to normal. Thanks guys.
__________________
2007 ASM 5AT A-SPEC TLType S
A-Spec Pkg / Cleared Head/Tail Lights / ATLP Roof Wing / ATLP J-Pipe / ATLP 3rd Cat / XLR8 Exhaust / DIY CAI w/K&N / Progress RSB / Race Pedals / Dice iPod Kit / Infinity Kappas / Pioneer Premier Sub / Cocoa Mats / Embriodered Headrests / CF Steering Wheel
ReplayMan is offline   Reply With Quote
Old 08-30-2012, 7:34 PM   #8
Natehf
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jun 2011
Age: 36
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,601, Level: 23
Points: 1,601, Level: 23 Points: 1,601, Level: 23 Points: 1,601, Level: 23
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
My right turn is blinking fast

I don't have LED's or anything like that. One day, my right turn signal just started blinking too fast. What would cause this?

I'm not mechanically inclined AT ALL. Can any of you all take pictures of what i need to do to check these connections, so that I can check for myself? I hate for a mechanic to rip me off by charging me a ton for something that might be a free job.
Natehf is offline   Reply With Quote
Old 12-02-2012, 7:43 PM   #9
gatrhumpy
Chapter Leader
(Northeast Florida)
2008 Acura TL Type S
 
gatrhumpy's Avatar
 
Trader Rating: (0)
Join Date: Jun 2004
Age: 34
Posts: 25,059
Thanks: 164
Thanked 294 Times in 204 Posts
Quote:
Originally Posted by Natehf View Post
I don't have LED's or anything like that. One day, my right turn signal just started blinking too fast. What would cause this?

I'm not mechanically inclined AT ALL. Can any of you all take pictures of what i need to do to check these connections, so that I can check for myself? I hate for a mechanic to rip me off by charging me a ton for something that might be a free job.
A blown bulb is the cause of your problem. If you want to replace the right side front turn signal bulb, take off the front wheel, take off the right side plastic splash guard, and the outmost (rightmost) light is the turn signal light. Replace that to see if the problem goes away. If not, it's the right rear, and you'll have go through the trunk.

In the trunk, unscrew the little knobs you see and pull back the plastic carpet. You can then replace the bulb that way.
__________________
I'm an engeneer. Damn!
I'm an enginere. Shit!
I'm an engenere. Crap!
I'm good with math.
gatrhumpy is offline   Reply With Quote
Old 12-02-2012, 7:43 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
acura, arcura, blinker, blinking, blinks, fast, faster, lights, moving, rapid, signal, singal, tl, tsx, turn

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 1:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup