Hands Free Link - Bluetooth is stuck pairing. - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine TL Community > Third Generation TL (2004-2008) > Audio, Bluetooth, Electronics & Navigation
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendorsGarage
Search
Welcome to AcuraZine Community

Notices

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 04-14-2010, 8:32 PM   #1
louisville88
Registered Member
2004 Acura TL
 
louisville88's Avatar
 
Trader Rating: (0)
Join Date: Apr 2010
Location: Louisville KY
Age: 35
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Hands Free Link - Bluetooth is stuck pairing.

I have a 2004 Acura TL. When I try to pair the phone with the HFL, it gets to pairing mode and gets stuck after I enter the 4 digit passcode. The display above the Navi just says "PHONE". The digital display on dash just shows the "PAIR CODE".

When it is stuck in pairing mode, you cannot play the radio CDs or use the GPS etc.

It usually remains in pairing mode (Stuck) for about three days!!

I searched the net and found a few others with this problem but noone knows a remedy for it.

I called HFL 1-800 number and they verified I was using a compatible phone (iPhone 3g) and that I was setting it up correctly. They said to take it to the dealer.

(FYI - I just finished setting up HFL on co-workers Range Rover and another friends Lexus with no problem at all.)
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
louisville88 is offline   Reply With Quote
Old 04-15-2010, 7:49 AM   #2
navarretg
2004 Acura TL
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Nov 2008
Location: Central Virginia
Age: 21
Posts: 198
Thanks: 4
Thanked 6 Times in 5 Posts
Points: 4,677, Level: 43
Points: 4,677, Level: 43 Points: 4,677, Level: 43 Points: 4,677, Level: 43
Activity: 1.9%
Activity: 1.9% Activity: 1.9% Activity: 1.9%
Disconnect the batter, but be ready to plug in the radio code to get your radio working again.

btw 04-06 TLs are known for the HFL going bad. It needs to be replaced, last time I checked the moduel is $600+ at the dealer.
__________________
2007 TL-S CBP
navarretg is offline   Reply With Quote
Old 04-15-2010, 8:46 AM   #3
Jesstzn
Registered Member
Garage is empty, add now
 
Jesstzn's Avatar
 
Trader Rating: (0)
Join Date: Oct 2005
Location: Trail BC CanaDUH
Age: 69
Posts: 7,206
Thanks: 0
Thanked 233 Times in 203 Posts
Points: 17,967, Level: 85
Points: 17,967, Level: 85 Points: 17,967, Level: 85 Points: 17,967, Level: 85
Activity: 17.7%
Activity: 17.7% Activity: 17.7% Activity: 17.7%
You HFL unit has gone south ... mine did on my 06 ... it was even paired with 2 phones at the time and dropped the pairing .. and when I tried to redo either is did the same as yours is doing.
__________________
35/20 tint, Tinted tails, 19 x 8.5 Axis Shine wheels, Vinyl Roof Overlay, Tinted Plates, Tinted Headlights, Tinted side markers, Door Lock Mod, Debadged, Modded Exhaust, AEM CAI, Comptech Springs, Lower Grill Mod, Hidden Front Plate Mod.A-Spec spoilers
Jesstzn is offline   Reply With Quote
Old 04-15-2010, 11:33 AM   #4
svtmike
Takes compliments well.
Garage is empty, add now
 
svtmike's Avatar
 
Trader Rating: (0)
Join Date: Oct 2003
Location: Chicago
Age: 49
Posts: 28,155
Thanks: 96
Thanked 333 Times in 204 Posts
Points: 19,505, Level: 88
Points: 19,505, Level: 88 Points: 19,505, Level: 88 Points: 19,505, Level: 88
Activity: 31.6%
Activity: 31.6% Activity: 31.6% Activity: 31.6%
I had mine replaced under my extended warranty when it was doing the same thing. There is a TSB for the issue -- I don't recall the exact number though.
svtmike is offline   Reply With Quote
Old 04-15-2010, 5:22 PM   #5
louisville88
Registered Member
2004 Acura TL
 
louisville88's Avatar
 
Trader Rating: (0)
Join Date: Apr 2010
Location: Louisville KY
Age: 35
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Basically other than paying bigbucks...I might as well forget about it?
louisville88 is offline   Reply With Quote
Old 04-15-2010, 5:31 PM   #6
Jesstzn
Registered Member
Garage is empty, add now
 
Jesstzn's Avatar
 
Trader Rating: (0)
Join Date: Oct 2005
Location: Trail BC CanaDUH
Age: 69
Posts: 7,206
Thanks: 0
Thanked 233 Times in 203 Posts
Points: 17,967, Level: 85
Points: 17,967, Level: 85 Points: 17,967, Level: 85 Points: 17,967, Level: 85
Activity: 17.7%
Activity: 17.7% Activity: 17.7% Activity: 17.7%
Quote:
Originally Posted by louisville88 View Post
Basically other than paying bigbucks...I might as well forget about it?
Or get one from a wreck.
__________________
35/20 tint, Tinted tails, 19 x 8.5 Axis Shine wheels, Vinyl Roof Overlay, Tinted Plates, Tinted Headlights, Tinted side markers, Door Lock Mod, Debadged, Modded Exhaust, AEM CAI, Comptech Springs, Lower Grill Mod, Hidden Front Plate Mod.A-Spec spoilers
Jesstzn is offline   Reply With Quote
Old 04-15-2010, 6:18 PM   #7
louisville88
Registered Member
2004 Acura TL
 
louisville88's Avatar
 
Trader Rating: (0)
Join Date: Apr 2010
Location: Louisville KY
Age: 35
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Yeah good idea. Are they difficult to install?
louisville88 is offline   Reply With Quote
Old 04-18-2010, 12:24 PM   #8
killarssm
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Mar 2010
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,178, Level: 18
Points: 1,178, Level: 18 Points: 1,178, Level: 18 Points: 1,178, Level: 18
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
same shit on my 04 tl. $600+ at dealer damn. wondering how difficult to install? cheaper that way i guess or just forget about it hehe.
killarssm is offline   Reply With Quote
Old 04-18-2010, 12:51 PM   #9
Jesstzn
Registered Member
Garage is empty, add now
 
Jesstzn's Avatar
 
Trader Rating: (0)
Join Date: Oct 2005
Location: Trail BC CanaDUH
Age: 69
Posts: 7,206
Thanks: 0
Thanked 233 Times in 203 Posts
Points: 17,967, Level: 85
Points: 17,967, Level: 85 Points: 17,967, Level: 85 Points: 17,967, Level: 85
Activity: 17.7%
Activity: 17.7% Activity: 17.7% Activity: 17.7%
Quote:
Originally Posted by killarssm View Post
same shit on my 04 tl. $600+ at dealer damn. wondering how difficult to install? cheaper that way i guess or just forget about it hehe.
Its an easy install .. found the DIY somewhere here.
__________________
35/20 tint, Tinted tails, 19 x 8.5 Axis Shine wheels, Vinyl Roof Overlay, Tinted Plates, Tinted Headlights, Tinted side markers, Door Lock Mod, Debadged, Modded Exhaust, AEM CAI, Comptech Springs, Lower Grill Mod, Hidden Front Plate Mod.A-Spec spoilers
Jesstzn is offline   Reply With Quote
Old 04-20-2010, 7:56 AM   #10
TLsmitty
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Apr 2010
Location: Cumming, GA
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
My HFL just did the same thing. It got stuck in the pairing process and would not let me do anything. I had to disconnect the battery for about 15 seconds and then put in my radio code to get the radio working again. My radio code was on a sticker just to the left of glove box when you open the door. The dealer told me the HFL module is bad and would have to be replaced. Use the CD / preset keys to put in your radio code.
TLsmitty is offline   Reply With Quote
Old 09-02-2010, 7:08 PM   #11
louisville88
Registered Member
2004 Acura TL
 
louisville88's Avatar
 
Trader Rating: (0)
Join Date: Apr 2010
Location: Louisville KY
Age: 35
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Going to buy a used HFL out of junked car. I will let you know how it works.
louisville88 is offline   Reply With Quote
Old 09-02-2010, 10:38 PM   #12
ParaSurfer1979
2008 Acura 3.2TL
Garage is empty, add now
 
ParaSurfer1979's Avatar
 
Trader Rating: (0)
Join Date: May 2010
Location: Wilmington, NC
Age: 34
Posts: 3,132
Thanks: 83
Thanked 110 Times in 88 Posts
Desmond.MacRae parasurfer1979
Points: 8,333, Level: 61
Points: 8,333, Level: 61 Points: 8,333, Level: 61 Points: 8,333, Level: 61
Activity: 1.5%
Activity: 1.5% Activity: 1.5% Activity: 1.5%
The only probem i have with my 07 tech is when connected to bt the touch sceen lags really bad. Example i press the letter A and it takes a sec before recognizing i pressed anything.
__________________
Desmond,
Currently- '13 Taffeta White Honda FIT Sport w/ Navigation
Previous- '08 Alabaster Silver Acura TL/Technology Pkg Equipped w/ Menox Hand Controls (I'm a paraplegic)
ParaSurfer1979 is offline   Reply With Quote
Old 10-18-2010, 8:37 PM   #13
stepuptata
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Feb 2010
Age: 39
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 3,737, Level: 38
Points: 3,737, Level: 38 Points: 3,737, Level: 38 Points: 3,737, Level: 38
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
where is the HFL module located?..i need to disable it because it is bad and draining my battery. My car will not start after sitting for 1 day!
stepuptata is offline   Reply With Quote
Old 10-19-2010, 5:51 PM   #14
Monty3497
Registered Member
Garage is empty, add now
 
Monty3497's Avatar
 
Trader Rating: (0)
Join Date: Oct 2010
Location: Toronto Ontario
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 726, Level: 14
Points: 726, Level: 14 Points: 726, Level: 14 Points: 726, Level: 14
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
its located under the map light and sunroof switch, easy to pop out...if you can get one from an 05 + they are better than the 04...i changed mine....solved problem
Monty3497 is offline   Reply With Quote
Old 02-05-2011, 9:46 AM   #15
louisville88
Registered Member
2004 Acura TL
 
louisville88's Avatar
 
Trader Rating: (0)
Join Date: Apr 2010
Location: Louisville KY
Age: 35
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
I am revisiting this thread to see if anyone has figured out a fix for this. I have been trying over the past few months to find a HFL from a TL in a junkyard locally but I can't seem to locate one.

Anyone have any other ideas?
louisville88 is offline   Reply With Quote
Old 02-05-2011, 9:08 PM   #16
meburdick
'08 TL NAVI - PMM / Ebony
2008 Acura TL
 
Trader Rating: (0)
Join Date: Jun 2006
Location: Connecticut
Age: 44
Posts: 177
Thanks: 0
Thanked 1 Time in 1 Post
Points: 6,068, Level: 50
Points: 6,068, Level: 50 Points: 6,068, Level: 50 Points: 6,068, Level: 50
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Have you talked to your dealer? I remember reading a lot about issues with the HFL in the 04s. While I wouldn't exactly hold my breath expecting a warranty fix, you never know... And, it may also depend on your relationship with your dealer.

As far as getting it out of pairing mode - Have you tried holding the EXIT button for the HFL until it completely exits and goes into diag mode?
__________________
---
Mark
meburdick is offline   Reply With Quote
Old 02-05-2011, 9:08 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
2004, acura, battery, bluetooth, free, hands, hfl, links, mode, pair, pairing, problem, radio, stuck, tl

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 3:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup